Actions

Difference between revisions of "Releases/1.0.11"

From Mahara Wiki

< Releases
m (Catadmin moved page Release Notes/1.0.11 to Releases/1.0.11 without leaving a redirect)
m
 
Line 16: Line 16:
  
 
<nowiki>* You cannot upgrade from a version before 0.8 - instead, upgrade to 0.8 first</nowiki><br /> * If you're using MySQL, change your database type from 'mysql' to 'mysql5' in<br />    your config.php if you're upgrading from 0.8, or use mysql5 if you're<br />    installing from scratch. The old 'mysql' version is deprecated and will cause<br />    errors in Mahara in the future <br /> * The default theme has changed, and the old myportfolio themes are gone. Do a<br />    hard reload in your browser (Ctrl+F5 or similar) if the theme looks busted <br />    after you put the 1.0 code into place.
 
<nowiki>* You cannot upgrade from a version before 0.8 - instead, upgrade to 0.8 first</nowiki><br /> * If you're using MySQL, change your database type from 'mysql' to 'mysql5' in<br />    your config.php if you're upgrading from 0.8, or use mysql5 if you're<br />    installing from scratch. The old 'mysql' version is deprecated and will cause<br />    errors in Mahara in the future <br /> * The default theme has changed, and the old myportfolio themes are gone. Do a<br />    hard reload in your browser (Ctrl+F5 or similar) if the theme looks busted <br />    after you put the 1.0 code into place.
 +
 +
[[Category:Release Notes]]

Latest revision as of 17:57, 19 June 2019

Mahara 1.0.11 Release Notes

This is a stable release of Mahara 1.0 Alomohora. Stable releases are fit for
general use. If you find a bug, please report it to the tracker:

https://eduforge.org/tracker/?func=a...d=176&atid=739

Please choose '1.0 stable branch' as the version of your bug.

This release includes an upgrade path from 0.9. If you wish to upgrade, we
encourage you to make a copy of your 0.9 website and test the upgrade on it
first, to minimise the effect of any potential unforseen problems.

Changes from 1.0.10:

*  Fixed XSS vulnerabilities in user views (CVE-2009-0664)

Major points to note:

* You cannot upgrade from a version before 0.8 - instead, upgrade to 0.8 first
* If you're using MySQL, change your database type from 'mysql' to 'mysql5' in
   your config.php if you're upgrading from 0.8, or use mysql5 if you're
   installing from scratch. The old 'mysql' version is deprecated and will cause
   errors in Mahara in the future
* The default theme has changed, and the old myportfolio themes are gone. Do a
   hard reload in your browser (Ctrl+F5 or similar) if the theme looks busted
   after you put the 1.0 code into place.